Chargement...
Allez viens, on est bien !
Inscription / Connexion :
Google
Nouveaux Populaires Likes Favoris
plus
Tous les groupes Créer un groupe




Salut les shoals

J'ai monté mon pc ce matin avec mon père (coucou papa si tu me lis)
Tout semble fonctionner (au début lol), j'allume le pc le Ventirad tourne, les différents ventilateurs, la carte graphique également et enfin la ram qui s'illumine (rgb) donc tout semble fonctionner sauf que le pc ne détecte pas la carte graphique et tout le panneau arrière (USB, câble HDMI, ethernet) et a l'avant seulement le USB - C et le bouton power marchent.

En résultat ça donne le pc qui semble tourner et un écran qui détecte qu'il a été branché mais ne reconnaît pas la carte graphique et la souris /clavier aucun signe qu'ils sont "allumés"

Autre petit point, si je branche ma souris, elle s'illumine pendant quelques secondes (signe quelle est branché) puis plus rien.

Ma config :

Processeur : Intel I7 10700K
Carte graphique : GTX 1080
Ram :(8x4 go) corsaire vengeance
Ventirad : be quiet dark rock 4

carte mère : MSI MPG Z490 Gaming Plus
Boitier : be quiet dark base pro 900 v2

Si vous avez une piste n'hésitez pas
Connectez-vous ou ouvrez un compte pour poster un commentaire.
Salut fiston !
Update le bios en utilisant la prise hdmi de la CM
C'est le carbu.
Ton daron c'est atmoz ?
T'aurais pas oublié le (ou les) connecteur(s) PCI-E de l'alim côté CG ?
Edit : En fait vu le symptôme de la souris ouais peut-être le connecteur d'alim du CPU mal/pas connecté, ou dans le pire des cas un pb de profil RAM (essaye peut-être avec une seule barrette branchée au début).
@Quartz: putain je suis un bolosse j'ai tout branché débrancher sauf le connecteur d'aliments pcu qui .. était mal branché.
Gg a toi
Merci a tous
Je vous aime
@lestercoraire: Amuse toi bien :-)
Toi tu t'es frotté le cul sur le tapis avant de toucher ta carte mère...
Ou tu t'es frotté au cul de ta mère sur le tapis en touchant la carte...
Surement un des deux...
@totocaca: j'ai frotté mon cul sur la carte mère, je saigne.
Alimentation du processeur correctement enfoncée ?
T'as mis les entretoise sous la carte mère ?
Shoal... ananas ?



A Voir
Chargement...
Chargement...
Chargement...