Chargement...
Allez viens, on est bien !
Inscription / Connexion :
Google
Nouveaux Populaires Likes Favoris
plus
Tous les groupes Créer un groupe
Conditions générales d'utilisation Cookies



Question(s) Space engineers

Salut. Je me suis mis au jeu il y a peu, et j'ai un problème : Lorsque je verrouille mon vaisseau sur un connecteur, il ne charge pas les batteries et n'apparaît pas dans la grille de la base, et je ne trouve pas la config pour connecter, charger les batteries et décharger le minerai.
Quelqu'un pour un mini-tuto noob ?
Et comment configurer la foreuse du vaisseau pour utiliser clic gauche/clic droit ?
Connectez-vous ou ouvrez un compte pour poster un commentaire.
C'est toujours le rouge l'imposteur
Pour les connecteurs, si tu n'as touché à rien dans la config par défaut, ça se fait tout seul.

Le vaisseau qui ne charge pas peut venir du fait que le connecteur n'est pas raccordé (lumières jaunes, si c'est vert c'est bien raccordé) ou que tu as éteint le vaisseau (touche Y par défaut). Il faut le laisser allumé quand tu le branche pour qu'il charge.

Si tu y as touché aux connecteurs, tu peux modifier leur config via la trappe côté branchement rond s'il n'apparaît pas dans la liste.

Tu peux changer la config des batteries : met la en auto pour qu'elles se chargent et déchargent selon la demande.

Pour la foreuse, tu te mets dans le cockpit, tu appuies sur G, tu vas dans outils de bloc et tu fais glisser la foreuse générique dans ta barre de raccourci. Tu dois avoir à appuyer une fois sur le raccourci pour qu'il te dise que la foreuse est ton arme et tu peux clic droit / clic gauche.
Wendigo
op
@Suranovi: merci. Oui ça restait en jaune parce que je ne verroullais pas avec P. Du coup ça marche.
J'ai fait un raccourci pour mettre la batterie en recharge, mais je n'étais pas passé par l'onglet "outils de bloc" pour le raccourci foreuse. Je tenterai ça
Les connecteurs sur ce jeux c'est de la magie noir ça marche jamais vraiment bien.
Pour les foreuses tu une rubrique outils dans le touche G, tu les mets dans ta barre d'action et tu sélectionne apres les clics fonctionne
Wendigo
op
@archybalde: merci. Je n'étais pas passé par le bon répertoire


Téléchargez l'application
Chargement...
Chargement...
Chargement...