Chargement...
Allez viens, on est bien !
Inscription / Connexion :
Google
Nouveaux Populaires Likes Favoris
plus
Tous les groupes Créer un groupe
Conditions générales d'utilisation Cookies



SLI de GTX 760 en rade : que faire, qu'en faire ?

Bonjour,

J'ai deux GTX 760 qui étaient en SLI sur une MSI Z87-G45 GAMING avec un 4670K, alimentées par une LDLC TA-750 Quality Select 80PLUS Bronze.

Elles étaient montées dans le PC de mon frère. Une des deux cartes a quelques années de plus que l'autre, puisqu'elle m'appartenait.

Il s'agit de Twin Frozr II, des modèles MSI donc.

Un beau jour, les cartes ne sont plus détectées. Elles affichent une image, mais le PC commence à expérimenter des nombreux problèmes. Mauvaise résolution, geforce experience qui affirme qu'on a pas de CG branchée.

Débranche le SLI, teste une carte : artefacts visuels dès le lancement. J'ai tenté de reset le bios de la carte : pareil.

Autre carte : un ventilo ne tourne pas (ou par petits à-coups), et je n'ai pas réussi à en tirer une image.

Cartes testées également sur une Z77-Pro 3, chacune séparément, même résultat.

D'où ça peut venir ?

Cela vous semble réparable ? Sinon est-ce que j'ai intérêt à récupérer les refroidisseurs ? Si je fais ça, je peux les brancher sur quelque chose d'utile, les fondre, les revendre ... bref en faire un truc utile... ?

Merci.

Amour et compassion.
Connectez-vous ou ouvrez un compte pour poster un commentaire.
Sinon ça va ?
Puke
op
@boulbi: Tout va bien, je te remercie, et toi même ?
@Puke: Comme un mardi....
Puke
op
@boulbi: Donc mieux que lundi mais pire qu'un mercredi ?
@Puke: Ne sous-estimes pas le jeudi, ce fdp.
https://choualbox.com/ztjls tons of memories
ou encore celle ci https://choualbox.com/wd0Rj

C'est l'acte de la dernière chance un peu.
Évite MSI à l'avenir, sinon je pense qu'elles sont dead en effet, il y a toujours l'astuce de la passer au four (après un démontage en règle, voir la box de Feiho a ce sujet), mais je doute que ça fonctionne de manière systématique.
Si les deux ont commencées à avoir un problème en même temps, c'est peut être qu'il y a un problème plus général, genre un gros coup de chaud (surtout en sli avec l'été qu'on a eu), tu as toujours eu la visu sur les temp ?
Pour récup le systeme de refroidissement bof, tu n'en feras surement rien, sauf si tu as déjà des idées, un ventilo ça coute 10 balles et c'est adapté a ton utilisation, ceux de ta cg, rien que les branchements ne son pas les mêmes que sur ta carte mère, c'est des mini pins (en général ou un branchement autre) donc a moins d'aimer la soudure... tu n'en feras vraiment rien.
Puke
op
@PunkyZlip: Je pensais surtout au gros bloc radiateur plus qu'aux ventilateurs ! Merci.
Chargement...
Chargement...
Chargement...