Chargement...
Allez viens, on est bien !
Inscription / Connexion :
Google
Nouveaux Populaires Likes Favoris
plus
Tous les groupes Créer un groupe
Conditions générales d'utilisation Cookies



Vulnérabilité dans apt

Au cas où certains seraient passé à côté, une grosse faille de sécu a été découverte dans le gestionnaire de paquet apt il y a 1 mois (concerne donc Debian et dérivés). Si vous n'avez pas mis à jour votre système depuis fin janvier et/ou utilisé apt depuis, ça peut ptetr valoir le coup de checker votre version.

apt -v

Et éventuellement mettre à jour avec un

apt -o Acquire::http::AllowRedirect=false update
apt -o Acquire::http::AllowRedirect=false upgrade

Si votre version est antérieure à 1.4.9 pour Debian à l'une des versions listées ici pour ubuntu (https://usn.ubuntu.com/3863-1/)

Connectez-vous ou ouvrez un compte pour poster un commentaire.
Thank's.
Franchement quand on m'a dit ça j'ai cru à un gros troll ! C'est dingue qu'on arrive encore à trouver des failles dans du code autant utilisé !
@BAVKT: Ben cf heartbleed, spectre & meltdown, la récente anomalie de winRAR, à mon avis il faut surtout se demander où il n'y en a pas.
@Quartz: Ouais c'est vrai.
@BAVKT: Perso j'admire la deter des gens qui trouvent des failles là dedans...
@Dano: Bah ouais parce que jamais de la vie j'aurais la foi de chercher dans des cas comme ça ! Tu te dis que c'est tellement utilisé que si y avait un truc a trouver qq'un l'aurait déjà fait !
tuFek
op
@Dano: Ça et la déter du projet Debian et autres OS maintenus par des bénévoles.
Chargement...
Chargement...
Chargement...