Chargement...
Allez viens, on est bien !
Inscription / Connexion :
Google
Nouveaux Populaires Likes Favoris
plus
Tous les groupes Créer un groupe
Conditions générales d'utilisation Cookies



UP sur le PC

Re, je reviens courtement avec des petites news concernant mon pc

Tout est bien branché, cette fois c'est sûr.

J'ai réussi a arriver au Bios, je ne sais trop comment... J'ai martelé F2/del. J'arrive a naviguer avec le clavier,, donc il fonctionne. Je peux le débrancher et rebrancher dans n'importe quel port, ils fonctionnent tous. Sauf les 2 usb3 de l'arrière, pas de jus. Pas grave, ça fonctionne. Mais j'avais pas la clé windows branchée. Je reboot, et évidemment le clavier marche plus... Je tente tout, mais rien a faire, j'arrive plus à entrer dans le bios. Pétage de plomb intense.

Je débranche tout tout tout, et après 1h, ben... Ça remarche... Toujours sans la clé, merde. En la branchant étant déjà sur le bios, elle est pas détectée.... Peur de reboot encore mais a court d'options, je tente te et évidemment le clavier fonctionne plus.

Now, wtf is going on

Je comprends pas où ça merde, je comprends pas
UP sur le PC
Connectez-vous ou ouvrez un compte pour poster un commentaire.
Tu les branches sur l'USB 2.0 et non sur l'USB 3.0 ?
@PunkyZlip: Ouaip, mais 3.0 devant ça marche aussi une fois sur le bios. Cependant le courant passe pas sur les 3.0 a l'arrière, curieusement
@Kanabeast: Et quand tu changes de clavier ca fait la même ?
@PunkyZlip: J'en ai qu'un. Mais sur mon autre pc il fonctionne très bien, même au boot
C'est le carbu.

Elle a l'aire sympa ta config.
@BookObama: tg

Elle est au poil pour la génération gaming actuelle. Elle devrait tenir plusieurs années
@Kanabeast: Change le carbu ptn.

Je vais bientôt m'en faire un, je vais sûrement quémander l'aide de la communauté à la fin du mois.
@Kanabeast: Ouais enfin si t'arrives à le faire booter au moins une fois quoi !
Si a un moment tu arrives dans le BIOS vérifie que l'USB Legacy est bien activé.
@IDoc: okay, où je check ça exactement stp ?
@Kanabeast: BIOS en mode avancé déjà puis à nouveau avancé probablement. Sur certaines cartes mères, cette option peut aussi s'appeler "USB Functions".
hum ta quoi comme alim ?
Les ports usb natifs de la cm marchent pas ? Si usb 3 simplement possible qu'ils ne soient pas pris en compte dans le bios.

T'as de la merde avec un clavier? Teste en un autre, un périphérique avant le chargement de windows (et donc de ses drivers) ne réagi pas pareil partout.
Si t'arrives à booter, retourne dans le bios sans ta clé Windows branchée. Une fois dans le bios, essaie de trouver le menu "Secure Boot" dans les options de sécurité. S'il est actif, désactive le.

Vérifie aussi l'ordre de boot pour activer et placer en premier les périphériques USB.

Bon courage.
"Mais j'avais pas la clé Windows branchée" Wut ?


A Voir
Chargement...
Chargement...
Chargement...