Chargement...
Allez viens, on est bien !
Inscription / Connexion :
Google
Nouveaux Populaires Likes Favoris
plus
Tous les groupes Créer un groupe
Conditions générales d'utilisation Cookies



Ma CG est morte ?

Ces derniers jours j'avais des artefacts sur mon écran ( surtout des Lignes/carrés blancs ) et le pilote de ma carte graphique plantait même carrément de manière aléatoire que je sois en jeu ou non.

- J'ai donc essayé de changer le pilote de ma CG pour une version plus ancienne, même soucis.

- J'ai complètement formaté windows 10 avec une version crackée plus récente ( j'avais des soucis avec les maj ), même soucis.

- Quand j'utilise la CG de mon processeur, pas de soucis ça tourne correctement.

- Quand je supprime le pilote de ma CG pour avoir uniquement le pilote windows de base là par contre j'ai pas de problèmes.

- J'ai changé mon cable dvi pour un cable hdmi et maintenant j'ai carrément une bande blanche au milieu de mon écran même sans les pilotes de ma CG d'installé.

- désormais quand j'installe n'importe quelle version du pilote de ma CG plus rien de s'affiche.

Alors je peux tenter quoi de plus pour être certain que ma CG est morte ? sachant que je précise qu'elle ne chauffe pas. ( j'ai une R9 290 )
Connectez-vous ou ouvrez un compte pour poster un commentaire.
Aucune idée
C'est un problème relativement fréquent qui arrive sur certaines cartes amd.
Il y a pleins de sources possibles à ce problème.
Moi même j'ai ça avec ma rx590.
La solution efficace que j'ai trouvé qui fait disparaître les artéfacts c'est de réduire la fréquence d'horloge max du gpu. Tu peux le faire via le radeon adrenaline.
Sinon, changer de port pci-e c'est aussi une alternative a essayer.
Essaie de remettre de la pâte thermique

https://www.youtube.com/watch?v=Ja9-5vwknkY (par contre mets en moins que lui)
Chargement...
Chargement...
Chargement...